Einschränkung auf Citrix Loginseite
Incident Report for Infoniqa Schweiz AG
Resolved
This incident has been resolved.
Posted Aug 31, 2022 - 16:36 CEST
Update
We are continuing to monitor for any further issues.
Posted Aug 31, 2022 - 08:35 CEST
Monitoring
Der Service steht wieder uneingeschränkt zur Verfügung. Das System steht aktuell unter erhöhter Beobachtung bis 16:00 Uhr.
Posted Aug 31, 2022 - 08:35 CEST
Investigating
Es gibt aktuell eine Störung auf der Citrix Loginseite. Wir sind mit Hochdruck an der Analyse und melden uns bis 09:00 Uhr mit einem nächsten Update.
Posted Aug 31, 2022 - 08:10 CEST
This incident affected: Infoniqa ONE 50 Cloud (deutsch), Infoniqa ONE 50 Cloud (francais), Infoniqa ONE 50 Cloud (Treuhand), Infoniqa ONE 200 (dedizierte Cloud Umgebung), and Infoniqa ONE Start Cloud (macOS User).