mySage Kundenportal nur eingeschränkt verfügbar
Incident Report for Infoniqa Switzerland
Resolved
Das mySage Kundenportal steht Ihnen wieder vollumfänglich zur Verfügung.

Vielen Dank für Ihre Geduld.

Freundliche Grüsse
Infoniqa Switzerland Software and Services AG
Posted Jan 06, 2022 - 11:46 CET
Investigating
Aktuell ist das mySage Kundenportal nur eingeschränkt verfügbar.
Wir arbeiten mit Hochdruck an einer Lösung.

Vielen Dank für Ihr Verständnis.

Freundliche Grüsse
Infoniqa Switzerland Software and Services AG
Posted Jan 06, 2022 - 11:20 CET
This incident affected: myInfoniqa Kundenportal.