Störung Loginseite Cloud
Incident Report for Infoniqa Schweiz AG
Resolved
login.cloudsage50.ch ist wieder erreichbar.

Dennoch möchten wir Sie darauf hinweisen, sich künftig via cloud.infoniqa.com anzumelden.

-------------------------

login.cloudsage50.ch est à nouveau accessible.

Nous vous conseillons néanmoins de vous connecter à l'avenir via cloud.infoniqa.com.
Posted Apr 28, 2022 - 10:46 CEST
Update
Auf der neuen Loginseite können Sie sich in der Cloud anmelden:

https://cloud.infoniqa.com/

------------------------

Vous pouvez vous connecter au cloud sur la nouvelle page de connexion :

https://cloud.infoniqa.com/
Posted Apr 28, 2022 - 10:27 CEST
Investigating
Die Loginseite ist aktuell nicht erreichbar.
bei der Umstellung von login.cloudsage50.ch auf cloud.infoniqa.com, kam es zu unerwarteten Komplikationen.

Wir arbeiten mit Hochdruck daran Ihnen den Zugang so schnell wie möglich wieder zu ermöglichen.

Vielen Dank für Ihr Verständnis.

------------------

La page de connexion est actuellement inaccessible.
Lors du passage de login.cloudsage50.ch à cloud.infoniqa.com, nous avons rencontré des complications inattendues.

Nous travaillons d'arrache-pied pour vous permettre d'accéder à nouveau au site le plus rapidement possible.

Nous vous remercions de votre compréhension.
Posted Apr 28, 2022 - 10:13 CEST
This incident affected: Infoniqa ONE 50 Cloud (deutsch), Infoniqa ONE 50 Cloud (francais), Infoniqa ONE 50 Cloud (Treuhand), and Infoniqa ONE Start Cloud (macOS User).