DE: Serviceunterbrechung
Incident Report for Infoniqa
Resolved
This incident has been resolved.
Posted Nov 08, 2023 - 14:47 CET
Investigating
Aufgrund einer Störung in unserem Rechenzentrum kommt es aktuell zu Problemen bei der Anmeldung.
Posted Nov 08, 2023 - 14:32 CET
This incident affected: Infoniqa Deutschland (ONE Payroll (DE), ONE Time (DE)).